2 Comments

  1. Ours does…and I’m responsible for it. Its a pain too as there are different patches for Verizon vs. AT&T devices and there isn’t an easy way to enforce the patching other then sending out an email letting the users know.

    • We use Good at work. I thought I was able to create a popup warning them to patch, but I can’t. What I can do is don’t allow them to open Good if the iOS is older than a specific version. Not very friendly if I haven’t first sent an email asking them to patch. Also like you say Verzion is on a different version number so I would need multiple groups.

Comments are closed.