Security Updates for Adobe Reader and Acrobat

Adobe has released the security updates previously announced for Adobe Reader and Adobe Acrobat.

The bulletin reports that CVE-2010-4091, which can lead to code execution, remains vulnerable.   Adobe plans to patch that in the next Reader 8.x update in February.   Not very friendly to those still running Reader 8.