More Adobe Security Vulns

The Adobe Product Security Incident Response Team blog has reported a security vulnerability in “all currently supported shipping versions of Adobe Reader and Acrobat (Adobe Reader and Acrobat 9.1, 8.1.4, and 7.1.1 and earlier versions.”
The suggested mitigation is disabling javascript. We’ve previously disabled that using Group Policy.
Adobe notes that at this time, this issue is not known to be exploited in the wild. That can change.