apsb07-12 – Time to upgrade Flash Again

http://www.adobe.com/support/security/bulletins/apsb07-12.html
Critical vulnerabilities have been found in Adobe (Macromedia) Flash. These vulnerabilities would allow an attacker to run hostile code if you visit a site hosting the exploit.
All users of flash need to upgrade to version 9.0.47.0.