Spyware install through Winamp Exploit

While I was offline earlier this week, a new vulnerability was disclosed in Winamp. Although it a new version of Winamp was made available the next day, the bad guys also moved fast. The Sunbelt blog is reporting that CWS and spysherrif are being installed through this vulnerability. They have some good screen shots.
So better doublecheck if you have Winamp installed. Even if you dont use it, you are vulnerable if you have it installed. You should be running version 5.13 Winamp is a media player that you may have installed as a stand alone product or it may have come bundled with Netscape back in the day.