SUN JVM Exploit

http://sunsolve.sun.com/search/document.do?assetkey=1-26-57221-1&searchclause=57221
http://www.f-secure.com/v-descs/binny_a.shtml
Vulnerability in Java Virtual Machine allow the installation of malicious code (viruses and spyware). This effects all browsers using the SUN JVM, not just IE
Solution: Upgrade SUN Java virtual machine to 1.41_04 or later (current version is 1.41_07)